자주 묻는 질문

설치

엠에디터의 새로운 버전을 설치하려면 어떻게 해야 하나요?

엠에디터 홈 페이지에서 최신 버전의 엠에디터를 설치할 수 있습니다.
다음의 과정을 따라해 주십시오:

1. 트레이 아이콘이 실행되고 있다면 닫으십시오. 트레이 아이콘을 닫기 위해서 작업 표시 줄에 있는 트레이 아이콘에서 오른쪽 클릭을
한 후, 트레이 아이콘 닫기를 선택하십시오.

2. 제어판에서 이전 버전의 엠에디터를 제거하십시오.

3. 이전 설정을 유지하려면, “완전히 제거하기 전에 엠에디터 설정을 유지하시겠습니까?” 라는 메시지 상자가
나타날 때, “네”를 선택하십시오.
모든 이전 설정을 유지하지 않고 싶다면 “No” 를 선택하기를 권장합니다.

4. 다음의 링크중에 원하는 하나를 선택해서 엠에디터의 유형과 운영 체제의 버전을 선택하십시오:
엠에디터 다운로드 (트라이얼 버전)
엠에디터 고객 센터 (풀 버전, 이메일 주소와 패스워드로 로그인 하신 후, 가능한 다운로드를 클릭하십시오.)

5. 다운로드를 위한 링크를 클릭할 때, 파일 다운로드 – 보안 경고 대화 상자가 나타납니다:

emeditor_file_download

6. 실행하기 버튼을 클릭하게 되면 다운로드를 시작해야 하며, 인터넷 익스플로러 – 보안 경고 대화 상자가 나타납니다:

emeditor_file_security

7. 발행인: Emurasoft, Inc.을 클릭하십시오.

signature_details

8. 디지털 서명의 자세한 사항 대화에서 이 디지털 서명은 OK 입니다를 읽었는지 반드시 확인하십시오.
만일 이 구가 대화상자에서 나타나지 않을 경우, 다운로드 파일은 손상을 입게 되며,
임시 인터넷 파일을 지워야 하고, 다운로드를 다시 해 주십시오.
대화 상자를 닫기 위해 확인을 클릭하십시오.

9. 실행 버튼을 클릭해서 설치를 시작하게 됩니다. 설치를 계속하기 위해서 스크린상에 나타난 지시를 따라 주십시오.

저는 엠에디터의 이전 버전을 사용하고 있습니다. 이전 버전을 제거하지 않고 최신 버전을 설치할 수 있습니까?

엠에디터 버전 3 혹은 그 이전을 사용해 오셨고, 같은 구성을 유지하고 싶으시다면,
이전 버전을 제거할 필요는 없습니다. 최신 버전을 같은 대상 폴더에 설치할 수 있습니다.
다음의 몇가지 과정을 따라 주십시오:

  1. 최신 버전을 설치하십시오.
  2. 설치가 완료되면, 윈도우를 재부팅 해주십시오.

만일 엠에디터 버전 3.00 혹은 그 이후 버전을 사용해 오셨으며 같은 구성을 유지하고 싶으시다면
엠에디터 최신 버전을 설치하기 전에 이전 버전을 완전히 제거한 후 컴퓨터를 재부팅 시켜 주시길 권장합니다.
하는 방법은 다음과 같습니다:

  1. 시작 버튼을 클릭하시고 시작 메뉴의 제어판을 선택해 주십시오. 프로그램 추가 혹은 제거에서 엠에디터
    (혹은 엠에디터 버전3)를 선택해 주십시오. 제거 버튼을 클릭해 주십시오.
  2. 제거가 완료되면 윈도우를 재부팅 해 주십시오.
  3. 새 버전을 설치해 주십시오.

엠에디터의 이전 버전과 새 버전이 같은 컴퓨터상에서 함께 설치되어 있을 수 있습니까?

아니오. 엠에디터의 이전 버전과 새 버전은 같은 컴퓨터상에서 함께 설치되어 있을 수 없습니다.

만약 엠에디터가 시작 혹은 편집시에 작동 중지를 일으키면 무엇을 해야 하나요?

  1. 플러그인이 설치되어있다면, 모든 플러그인을 플러그인 폴더로부터 삽제하십시오.
    그리고, 엠에디터를 다시 실행시켜 보십시오.
  2. 만일 문제가 계속되면, 제어판에서 프로그램 추가/삭제를 선택하시고 엠에디터를 제거해 주십시오.
    컴퓨터를 재부팅 시킨 후, 엠에디터를 다시 설치하십시오
  3. 엠에디터가 UTF-8 혹은 유니코드 파일에서만 작동 중지를 일으킬 경우, 보기 메뉴에서 글꼴을 선택하고
    문자 집합 목록에서 일반을 선택하고, 글꼴 디스플레이 박스 옆에 있는 바꾸기 버튼을 선택하시고
    적절한 글꼴이 선택되었으면 체크하십시오.

엠에디터 트레이 아이콘을 어떻게 영구 제거할 수 있습니까?

엠에디터를 다시 설치하실 때 작업표시줄의 트레이 아이콘 추가하기
체크 박스가 설치하는 동안 체크되지 않도록 해 주시기 바랍니다.
이 방법으로 트레이 아이콘을 더이상 보이지 않을 것입니다.
다시 실행하시기 이전에 엠에디터를 제거하실 필요는 없습니다.
만일 이 방법이 작동되지 않는다면 윈도우 시작 메뉴에서 찾기를 선택하신 후 “emeditor.lnk”를 검색해 주시기 바랍니다.
이 파일은 시작 프로그램 폴더에 있어야 합니다. 트레이 아이콘을 영구적으로 제거하기 위해 이 폴더를 제거해 주시기 바랍니다.

대화 상자를 디스플레이 하지 않고 엠에디터를 어떻게 설치할 수 있나요?

일반 설치를 할 때, 대화 상자가 나타나게 되며, 사용자는 반드시 “다음” 버튼이나 설정 옵션을 클릭하셔야만 합니다.
그러나, 엠에디터를 회사 혹은 그룹내의 여러대의 컴퓨터에 설치할 때 설치를 자동화하기 위해 일괄처리 하시거나 파일을
스크립팅 하는 방법을 사용하실 수 있습니다. 버전 6 혹은 그 이후 버전에서는 설치를 위한 윈도우 설치자를 이용하실 수 있으며
“자동 모드” 설치가 가능합니다.

예를 들어, 엠에디터 설치 파일이emed64_15.1.2.exe이고, 다음 명령을 실행시킨 다면:

emed64_15.1.2 /exenoui /q MSIINSTALLPERUSER=1

이 초기 설정으로 어떤 대화상자 표시 없이도 엠에디터를 설치하실 수 있습니다. 만일 초기 설정을 바꾸고자 하신다면, 다음 옵션들을 이용하실 수 있습니다:

NOCHECKUPDATES 인터넷을 통해 정기적으로 EmEditor의 새로운 버전 확인을 비활성화합니다.
NOCONTEXTMENU 익스플로러의 상황에 맞는 메뉴에 바로가기 추가를 비활성화합니다.
NODESKTOP 바탕화면에 바로가기 추가를 비활성화합니다.
NOIEEDITOR 인터넷 탐색기 HTML 편집기 목록에 EmEditor 추가를 비활성화합니다.
NOIEVIEW 인터넷 탐색기에서 EmEditor로 소스 보기를 비활성화합니다.
NOPATH PATH 환경 변수에 EmEditor의 경로 추가를 비활성화합니다.
NOSHORTCUT 프로그램 메뉴에 바로가기 추가를 비활성화합니다.
NOTRAYICON 트레이 아이콘을 비활성화합니다.
NOTXT 텍스트 파일의 연결을 비활성화합니다.
REGNAME=name 라이센스의 이름을 입력합니다.
REGKEY=xxxxxx 등록 키를 입력합니다.

예를 들어, 만일 등록키를 지정하고 라이센스의 이름을 지정해서 엠에디터를 설치하고자 한다면, 다음을 실행시키십시오:

emed64_15.1.2 /exenoui /q MSIINSTALLPERUSER=1 REGKEY=xxxxx REGNAME=”John Doe”

emed64_15.1.2 /exenoui /q REGKEY=xxxxx REGNAME=”John Doe”

윈도우 설치자를 위한 많은 옵션들이 있습니다. 자세한 내용을 위해서 다음을 실행시키십시오:

msiexec /?

사용 가능한 명령의 목록을 디스플레이 하기 위해서 사용할 수 있습니다.

참고:

사용자 계정 컨트롤 프롬프트를 피하려면 관리자 권한에서 설치관리자를 실행해야만 합니다. 예를 들어, 명령 프롬프트에서 설치 관리자를 실행하는 경우, SHIFT 키를 누른 상태에서 명령 프롬프트 아이콘을 마우스 오른쪽으로 클릭한 후 관리자 권한으로 실행을 선택하여 명령 프롬프트 창을 열어야 합니다.

설치폴더를 어떻게 바꿀 수 있나요?

초기값에서, 설치 폴더는 이전 버전과 같은 폴더 이거나 초기 설치인 경우에는 Program FilesEmEditor입니다.
설치 폴더를 바꾸기 위해서, 명령 확인을 열고, TARGETDIR 옵션으로 설치자를 실행시키십시오.

예를 들어, 엠에디터 설치 파일이 emed700epx.msi이고 엠에디터를 C:path에 설치하고 싶다면,
다음의 명령을 실행하십시오:

emed700epx.msi TARGETDIR=”C:path”

백슬레시 ”는 폴더 이름의 맨 끝에 반드시 필요합니다.

버전 하나 이상의 엠에디터가 같은 컴퓨터 상에서 존재할 수 없습니다.
만일 이전 버전이 이미 설치되었다면, 이전 버전을 먼저 지우거나 이전 버전과 같은 폴더에 새로운 버전을 설치하십시오

엠에디터 구문 파일을 설치하려면 어떻게 해야 합니까?

1. 도구 메뉴의 구성을 선택해 주십시오.
2. 목록의 맨 밑에 있는 구성 정의를 클릭해 주십시오.
3.새 버튼을 클릭하셔서 초기 구성 사용하기를 선택하신 후 확인을 클릭해 주십시오.
4. 설명이 포함된 이름을 입력하시고 입력를 클릭해 주십시오.
5. 속성 버튼을 클릭하시고 강조표시 (1) 탭을 선택해 주십시오.
6. 가져오기, 찾기, 그리고 적절한 구문 파일 열기 버튼을 클릭해 주십시오.
7. 마지막으로, 속성 대화 상자를 닫기 위해 확인을 클릭하시고 구성 대화 상자를 닫기 위해 닫기를 클릭해 주십시오.

만일 엠에디터가 구성에 연결되어야 하는 연결된 확장을 활성화 시키고 확장을 지정하고 싶으시면 아래의 추가 단계를 따라주시기 바랍니다.

8. 도구 메뉴에서 정확한 구성이 선택되었는지 확인해 주십시오.
9. 도구 메뉴에서 현재 구성의 속성을 클릭해 주십시오.
10. 연결 탭을 클릭해 주시고 연결 상자를 활성화시켜
주십시오.
11. 추가를 클릭하시고 적절한 확장을 입력해 주십시오.

현재 엠에디터의 새 버전(혹은 새 베타 버전)을 사용하고 있습니다. 새 버전을 제거하지 않고 엠에디터의 이전 버전을 설치할 수 있습니까?

아니오, 엠에디터의 이전 버전을 설치하기 이전에 새로운 버전을 먼저 제거하셔야 합니다. 이 작업을 먼저 수행하시지 못한다면, 새로운 DLL 파일을 설치 디렉터리에 남길수 있습니다. 이는 엠에디터의 이전 버전과 호환이 불가능합니다. 새로운 버전을 제거하시기 전에 트레이 아이콘을 포함한 엠에디터 윈도우를 모두 종료해 주셔야 합니다. 새로운 버전을 제거할 때, 모든 설정을 유지할 것인지 묻는 창이 나오게 됩니다. 이 때 엠에디터의 이전 버전에서 이용되었던 같은 설정을 유지하시 위해 ““를 클릭해 주시기 바랍니다. 설치하는 동안 윈도우를 새로 시작할 것인지 묻는 창이 나오면 윈도우를 다시 시작해 주셔야 합니다.

엠에디터 Professional이 설치될 때, 연결된 텍스트 파일 아이콘은 엠에디터 아이콘의 하나가 될 수 없습니다.

엠에디터 Professional는 이제 윈도우 아이콘으로부터 텍스트 파일 아이콘을 더 이상 바꾸지 않습니다. 만일 텍스트 파일을 위해 엠에디터 아이콘 중 하나를 선호한다면 도구 메뉴의 사용자 지정을 선택한 후, 파일 탭에서 엠에디터로 연결 버튼을 클릭해 주십시오. 목록에서 “txt” 아이콘을 선택하고, 속성 버튼을 클릭하고 나서 이 파일의 샘플 아이콘에 있는 엠에디터 폴더(종종 C:Program FilesEmEditoremedres.dll)에 emedres.dll 파일을 입력하십시오. 그리고 나서, 현재 아이콘 목록 상자에 있는 txt 아이콘을 선택하십시오.

EmEditor가 실행되지 않습니다.

만일 Trend Micro 인터넷 보안이 설치되어있고 최신 보안 업데이트가 설치되어있드면 EmEditor가 실행되지 않을수도 있습니다. Trend Micro 인터넷 보안을 먼저 제거하시거나 Trend Micro 인터넷 보안 바로가기를 삭제하신다면 이 문제를 해결하실 수 있습니다.

64 비트 휴대용 버전 만드는 법

64 비트 휴대용 버전을 만들려면:

1. 다운로드 페이지에서 EmEditor Professional (64 비트 설치관리자)를 다운로드 합니다.

2. 실행 대화 상자의 명령 프롬프트 창에서 다음의 명령을 실행합니다. 하위 폴더가 생성되고 모든 설치 관리자의 내용은 하위 폴더로 추출됩니다.
(경로)emed64_13.0.2.exe /extract
(설치 관리자 파일 이름이 emed64_13.0.2.exe인 경우)

3. 폴더 내 모든 내용을 USB 휴대용 드라이브와 같은 설치 폴더에 복사합니다.

4. 같은 폴더에 eeUseIni.ini으로 빈 파일을 생성합니다.

위와 같은 절차로 64 비트 휴대용 버전을 만듭니다.

크랙, Keygen, 일련 번호

크랙, Keygen, 일련 번호를 확인하십시오.

제거

저는 EmEditor 트라이얼을 사용하고 있으며 구매하고 싶지 않습니다. EmEditor를 제거하는 방법이 무엇입니까?

모든 실행중인 EmEditor 프로그램을 닫아주십시오. (주의: EmEditor 도움말 또한 모두 닫으십시오. 도움말에서 이 페이지를 읽고 있으시다면 닫기 전에 이 사항을 메모해 주시기 바랍니다.) 윈도우 운영체제의 시작 버튼을 눌러서 시작 메뉴에서 제어판을 선택해 주십시오.프로그램 추가 혹은 제거 대화상자에서 EmEditor를 선택해 주십시오. 그런 다음 제거 버튼을 클릭해 주십시오. EmEditor 제거 대화 상자에서 이 방법을 이용해서 작업해 주십시오. 제거 작업이 완료되면 윈도우 운영체제를 다시 시작해 주시길 권장합니다.

저는 제거된 EmEditor를 가지고 있습니다. 파일을 열기 위해서 내 컴퓨터가 EmEditor를 찾습니다. EmEditor가 더 이상 내 컴퓨터에 존재하지 않기 때문에 파일을 열 수 없습니다. 이런 파일을 열려면 어떻게 해야 합니까?

EmEditor에서 EmEditor와 연결을 이용하는 파일과 연결하려고 할 때, 원래 있던 연결이 EmEditor가 제거 된 이후에 다시 복원되었습니다. 하지만 탐색기와 같은 다른 응용 프로그램에 파일을 연결하고자 한다면 원래 있던 연결을 복원하셔야 합니다. 윈도우 탐색기를 열고 도구를 선택 후, 폴더 옵션 에서 파일 유형을 선택합니다. 등록된 파일 유형 목록 상자에서 지우고자 하는 확장을 선택하시고 바꾸기버튼을 클릭해 주십시오. __로 열기 대화 상자 결과가 나오면, EmEditor가 아닌 파일에 연결하고 싶은 다른 프로그램을 선택해 주십시오.

EmEditor를 제거한 후에 인터넷 익스플로러에서 상황에 맞는 메뉴의 소스 보기를 선택했을 때 왜 소스 코드를 노트패드에서 볼 수 없습니까?

EmEditor의 몇몇의 이전 버전에서 레지스트리 정보가 완전히 제거될 수 없었습니다. 시작 버튼을 누른 다음, 시작의 실행을 선택하여 주십시오. “RegEdit.exe”를 입력하시고 확인 버튼을 클릭하시어 레지스트리 편집을 시작해 주십시오. HKEY_LOCAL_MACHINESOFTWAREMicrosoftInternet ExplorerView Source Editor를 찾아서 키를 삭제해 주십시오.

EmEditor를 제거한 후에 emedtray.exe 와 emedres.dll는 여전히 C:Program FilesEmEditor에 남아있습니다. 어떻게 제거할 수 있습니까?

이것은 프로그램 제거 시에 삭제되었어야만 했던 파일들입니다. 이 상황이 발생했다면, 파일들이 삭제되지 않은것입니다. 이 파일들을 확실하게 삭제하려면 EmEditor의 트레이 아이콘을 실행시키는 바로가기 키를 먼저 삭제해 주십시오. 그런 다음은 다음의 정보에서 찾을 수 있습니다.

Q. 어떻게 EmEditor 트레이 아이콘을 영구히 지울 수 있습니까?

만일 EmEditor 트레이 아이콘을 당신의 작업표시줄에서 찾았다면, 트레이 아이콘 닫기를 선택해서 닫아주십시오. 그런 다음 emedtray.exe 와 emedres.dll을 삭제하실 수 있습니다.

제어판의 "프로그램 추가 혹은 삭제"에서 EmEditor의 이전 버전을 삭제할 수 없습니다. 이전 버전을 제거하는 방법은 무엇입니까?

제어판에서 제거를 시도하였을때 설치 제거자가 실행되지 않으면 설치를 위해 GeekUninstaller (freeware) 또는 Revo Uninstaller (freeware)를 사용해 보십시오.

만일 EmEditor Professional (트라이얼 버전 혹은 풀 버전) 버전 9.04-9.16이 당신의 시스템에 설치되어 있고, 제어판에서 제거를 시도하였을때 설치 제거자가 실행되지 않는 경우라면 DelEE.exe을 실행해 주십시오.

파일

확장자 없는 파일 이름으로 파일 저장하기를 하려고 할 때, ".txt"가 자동적으로 추가됩니다. 어떻게 해야 파일 이름에 확장자가 추가되는것을 막을 수 있나요?

파일 이름을 따옴표(“”)로 둘러주면, 확장자가 끝에 붙는것을 막을 수 있습니다. 예를 들어, “파일”로 파일을 저장하게 되면, 파일.txt 대신에 파일 로 저장되게 됩니다.

파일을 열 때, 실제로 일본어(SHIFT JIS)파일 이더라도 엠에디터가 파일을 Western European 으로 검색을 합니다.

속성파일 탭에서, 모두 검색에 체크표시가 된 경우, 체크표시를 지워주십시오. 코드 페이지 검색은 특히 작은 파일에서 실수가 있을 수 있습니다.

한꺼번에 모든 창을 어떻게 닫을 수 있습니까?

SHIFT 키를 누르고 있는 동안 창의 오른쪽 위의 코너에 있는 X를 클릭하십시오. 대안으로써, 다음의 모든 방법으로 모두 닫기를 할 수 있습니다:

  • ALT + SHIFT + F4 누르십시오.
  • ALT + SHIFT + X 를 누르십시오.
  • SHIFT 키를 누르고 있는 동안 파일 메뉴에서 닫기를 선택하십시오.
  • 도구 모음에 있는 모두 닫기 버튼을 추가하시고 그 버튼을 클릭하십시오.
  • 트레이 아이콘을 클릭하고 메뉴에서 모두 닫기를 선택하십시오.

열기에서 같은 폴더로 부터 어떻게 열 수 있나요?

도구 메뉴의 사용자 지정을 선택하고, 사용자 지정 대화 상자의 최근 폴더를 기억하기 체크박스에 체크하십시오.

대안으로, 엠에디터를 실행시키기 위해 사용하는 엠에디터 바로가기를 위한 속성을 디스플레이 해서, 대상 텍스트 상자에 /cd를 추가하십시오. 예를 들어, 엠에디터의 설치 폴더가 “C:\Program files\EmEditor”인 경우, “C:\Program Files\EmEditor\EmEditor.exe” /cd를 입력하십시오. 더욱이, 시작하기 텍스트 상자에 파일을 열고자 하는 폴더를 입력해 주십시오.

빈 파일을 어떻게 저장하나요?

도구 메뉴의 현재 구성 속성을 선택하고서, 파일 탭의 저장시 빈 파일 삭제에 체크표시를 지우십시오.

인쇄 글꼴 크기가 너무 작습니다.

도구 메뉴에서 현재 구성 속성을 선택하시고, 인쇄 탭의 글꼴 버튼을 클릭해서 글꼴과 크기를 사용자 지정 해 주십시오.

매킨토시 텍스트 파일을 읽을 때, 어떤 문자들은 다른 문자로 변환됩니다. 어떻게 매킨토시 텍스트 파일을 정확하게 읽을 수 있나요?

매킨토시는 윈도우와 약간 다른 코드를 사용합니다. 윈도우 2000/XP/2003/VISTA에서, 매킨토시 토드 페이지가 설치되었을 때, 당신은 메킨토시 텍스트 파일을 윈도우 텍스트 파일로 변환시킬 수 있습니다. 첫번째로, 인코딩 정의 대화 상자에서, 새로 만들기 버튼을 누르고, 매킨토시 인코딩을 선택해 주십시오. 예를 들어, “10001 (MAC – Japanese)”가 있습니다. 대화를 닫기 위해서 확인을 두번 클릭하십시오.

다음으로, 파일메뉴에서, 열기 명령을 선택하고, 정의괸 인코딩을 선택하십시오. 예를 들어, 코드 페이지 콤보 박스의 “10001 (MAC – Japanese)” 그리고 나서 읽고자 하는 매킨토시 파일을 선택해 주십시오.

윈도우 98/Me에서, 매킨토시 코드 페이지가 설치되지 않았다면, 매킨토시 텍스트 파일을 정확하게 읽을 수 없습니다. 만일 특수문자가 포함되어 있다면, 윈도우 코드 페이지에서 읽을 수 없습니다.

네트워크 상에서 공유된 폴더를 사용하게 되었을 때, 제가 열어서 작업하고 있는 중의 파일을 다른 사용자가 바꿀 수 없게 하는것이 가능합니까?

네, 가능합니다. 속성파일탭에서 다른 프로그램으로 바꾸기 콤보 상자의 잠금 유지를 선택하십시오. 다른 사용자가 파일을 열어볼 수는 있으나, 당신이 파일을 닫기 전까지는 파일에 변경한 내용을 저장할 수 없습니다.

내 문서를 인쇄할 때, 색깔 혹은 흑백으로 어떻게 인쇄할 수 있나요?

흑백으로 인쇄할 때, 도구 메뉴에서 현재 구성 속성인쇄 탭을 선택하십시오. 그리고 나서, 색깔과 밑줄 무시 체크 박스를 선택하십시오. 컬러로 인쇄시, 체크박스의 체크를 지우십시오.

매우 큰 파일을 여는데 속도를 높이려면 어떻게 해야 하나요?

어떤 구성은 실행 속도를 줄일 수 있습니다. 다음의 사항들을 확인해 주십시오:

  • 도구 메뉴에서, 현재 구성 속성을 클릭한 다음, 일반 탭을 클릭하십시오. 만일 줄 바꾸기의 항목이 “줄 바꾸기 없음”가 아닌 다른것이 선택되어 있다면, 어디서 줄을 바꿔야 할지 계산을 해야 하므로, 이것이 엠에디터의 속도를 줄일 수 있습니다. 큰 파일을 열 때, “줄 바꾸기 없음”을 선택하거나 줄 바꾸기 없음 명령을 선택하십시오.

한국어(혹은 일본어, 중국어) 워드 문서를 엠에디터에 붙여넣기하고 텍스트 파일로 저장할 수 있나요?

만일 윈도우가 한국어, 일본어, 또는 중국어를 디스플레이 하지 않는다면, 제어판에 가서 지역 및 언어 옵션을 선택하고, 언어 탭을 클릭한 다음, 동아시아 언어를 위해 파일 설치에 체크해 주십시오.

워드 문서를 열고, 복사하고 싶은 단어를 선택한 다음 클립보드에 복사하기 위해서 CTRL + C를 누르십시오.

새 엠에디터 창을 열고 CTRL + V를 눌러서 클립보드의 내용을 엠에디터 창에 붙여넣기 하십시오. 한국어 (혹은 일본어, 중국어) 텍스트를 보실 수 있을 것입니다. 만일 텍스트를 제대로 볼 수 없다면, 보기 메뉴의 하위 메뉴인 글꼴 범주에서 한국어(혹은 일본어, 중국어)를 선택하십시오. 여전히 제대로 텍스트를 볼 수 없다면, 보기 메뉴에서 글꼴 명령을 선택하고, 적합한 글꼴을 선택해 주십시오. 만일 일본어라면, MS Gothic을 예로 들 수 있습니다.

문서를 저장하려면, 파일 메뉴 아래 다른 이름으로 저장 명령을 선택하고,  인코딩 드롭 박스 목록으로부터 유니코드 또는 UTF-8을 선택하였는지 확인합니다. 원한다면 Japanese (Shift-JIS)와 같은 지역별 인코딩을 선택 할 수도 있습니다.

XML 파일을 UTF-8이 아닌, Western European으로 열 수 있나요?

만일 XML 파일이 유니코드로 열렸다면, 현재 구성 속성을 디스플레이 하고 파일 탭을 선택하신후, 인코딩 열기 드롭다운 목록 박스에 체크해 주십시오. 만일 이것이 유니코드일 때, 시스템 초기값을 선택하십시오. 만일 HTML/XML 문자 집합 체크 박스 에 체크된 것을 발견했으며, 이 때 지시문이 발견되면,”인코딩=” XML 파일이 선택된 곳의 지정된 지시문, 그리고 엠에디터는 지정된 인코딩을 사용합니다. 파일 열기를 위한 지정된 인코딩이 새로운 파일 혹은 파일 저장을 위한 인코딩과 다릅니다.

UTF-8이 아닌, Western European으로 새로운 Java 파일이나 XML 파일을 어떻게 시작할 수 있나요?

Java 혹은 XML으로 새로 만들기 명령이 선택되었을 때, 초기값으로, Java 파일과 XML 파일은 UTF-8로 시작합니다. 인코딩 드롭다운 리스트에서 Java(혹은 XML)을 위한 구성 속성으로 열어서 파일 탭을 선택한 후, 새 파일 버튼을 클릭하고 나서 시스템 인코딩을 선택을 이용해서 초기 행동을 변경할 수 있습니다. 새 파일을 위한 지정된 인코딩은 파일 저장을 위한 파일 열기를 하기 위해서 지정된 인코딩과 다릅니다.

엠에디터는 다른 응용프로그램으로 부터 외부 문서 편집기로 지정되어 있습니다. 엠에디터에서 바뀐 내용이 왜 응용 프로그램에 적용되지 않는것 입니까?

만일 엠에디터가 메일 클라이언트 프로그램과 같은 다른 응용 프로그램에서 외부 문서 편집기로 지정되어 있고, 응용 프로그램이 끈내기와 파일 바꾸기를 위해서 엠에디터의 과정을 모니터 한다면, 응용 프로그램은 엠에디터에서 편집되고 저장된 파일을 반영할 수 없을것입니다. 작동하게 하기 위해서는, 엠에디터를 다른 프로세스로서 시작하기 위해서 /sp 옵션을 지정해 주십시오. 그러나 이 경우, 엠에디터 창은 분리된 그룹으로서 디스플레이 됩니다.

GB18030 파일을 열 수 있나요?

네. 첫번째로 도구 메뉴의 인코딩 정의에 가서, 새로 만들기를 클릭하고, 인코딩 드롭다운 목록에서 GB18030를 선택하십시오. 단, 파일을 열게될 때, 이 새로 정의된 인코딩을 선택해야 합니다.

명령줄로 파일 인코딩을 어떻게 변환할 수 있나요?

다음의 명령줄 옵션을 사용하십시오:

cp 인코딩 — 열기로 인코딩을 설정합니다.
cps 인코딩 — 다른 이름으로 저장으로 인코딩을 설정합니다.
sa “대상파일” — 인코딩 변환 후에 파일 이름을 다른 이름으로 저장으로 지정합니다.
ss+ — 인코딩 변환 후에 파일을 서명 있는 유니코드(BOM)으로 저장합니다.
ss- — 인코딩 변환 후에 파일을 서명 없는 유니코드(BOM)으로 저장합니다.

예를 들어, Western European (iso-8859-1)로 부터 UTF-8로 파일을 변환다고 싶다면, 다음의 구문을 사용하십시오:

“windows1252.txt” cp 1252 cps 65001 ss- sa “utf8.txt”

인코딩의 목록을 보기 위해서 인코딩 상수 를 참조해 주십시오.

더 많은 정보를 위해서 다음을 참조해 주십시오: 명령줄 옵션 사용하기

익스플로러에서 더블 클릭을 해서 특정 파일 확장으로 어떻게 파일을 열 수 있나요?

도구 메뉴에서 사용자 지정 명령을 선택하십시오. 파일 탭을 선택하십시오. 엠에디터로 연결 버튼을 클릭하고, 엠에디터로 연결되도록 파일 확장을 입력하십시오.

어떻게 파일을 단독으로 열 수 있나요?

도구 메뉴에서 모든 구성 속성을 선택합니다. (혹은 파일을 연 후에, 도구 메뉴의 현재 구성 속성을 선택.) 파일탭을 선택하고, 다른 프로그램으로 변경 드롭 다운 상자에서 잠금으로 유지를 선탭합니다.

지역 HTML 파일의 소스보시를 할 때 인터넷 익스플로러 가 종료되면서 파일을 저장합니다.

윈도우 XP에서, 백업을 위해 휴지통 이용하기 체크 박스가 구성 속성의 백업 탭에 체크되어 있을 때, 백업을 위해 휴지통 이용하기 체크 박스를 비워 주시기 바랍니다.

제 파일의 처음에서 유효하지 않은 세개의 문자가 무엇입니까?

파일의 맨 위쪽에 있는 세개의 문자는 UTF-8 파일의 “바이트 순서 표시 쓰기” 입니다. 초기값에서, Java 파일은 서명이 있는 UTF-8 로 생성됩니다. Java 속성 > 파일 탭 > 새 파일 버튼으로 새 파일을 위한 초기 코드 탭을 바꾸실 수 있습니다. 혹은 코드 탭을 일반 ANSI로 바꾸거나 유니코드 서명 추가 (BOM)박스에 체크하지 않음으로써도 바꾸실 수 있습니다.

편집

키보드로 어떻게 텍스트를 선택할 수 있습니까?

일반 선택 모드를 선택/해제 하기 위해서 F8을 누르십시오 CTRL + F8을 눌러서 전체 줄을 선택하시고, SHIFT + F8을 눌러서 수직 선택 모드를 선택/취소 하십시오. 키보드 설정을 바꾸기 위해서 도구 메뉴에서 현재 구성 속성을 선택하고 키보드 탭을 디스플레이 하십시오.

폼 피드와 같은 제어 문자를 삽입할 수 있습니까?

엠에디터 버전3에 제어 문자를 삽입하기 위해서, 편집 메뉴에서 고급 > 특수 문자 삽입을 선택하십시오. 대안으로, 속성일반 탭에서 해당키가 바로가기 키로 할당되지 않은 경우에만 그리고 제어 문자 삽입을 허용이 체크된 경우에만 , CTRL (+ SHIFT)로 해당 키를 입력할 수 있습니다.

Netscape Navigator와 같이 클립보드의 내용이 다른 응용 프로그램으로 부터 복사되어 왔을 때, 텍스트를 정확하게 붙여넣기 할 수 없습니다.

몇몇의 다른 응용 프로그램, 특히 Netscape Navigator와 같은 응용프로그램은 ANSI에서 부터 유니코드까지 가져오는데 문제가 생길 수 있습니다. 보통의 붙여넣기 명령을 사용하는 대신, 도구 메뉴의 모든 명령을 선택하시고, 편집 > 붙여넣기 > ANSI 붙여넣기 를 하십시오. 대안으로, 현재 구성 속성 대화 상자의 일반 탭에서 항상 ANSI로 붙여넣기에 체크해 주십시오.

어떻게 특수 문자를 삽입할 수 있습니까?

편집의 고급을 선택하신 후 특수 문자 삽입을 선택해 주십시오. 삽입하고자 하시는 유니코드 문자 코드를 검사하기 위해서 라틴 확장 문자 참고를 참고해 주십시오. 또한, 윈도우 운영 체제에 이미 설치되어 있다면 문자표 (시작 메뉴 > 모든 프로그램 > 보조 프로그램 > 시스템 도구 > 문자표)를 사용하실 수도 있습니다. 특수 문자를 제대로 표시하시려면 글꼴 설정을 다시 해주셔야 합니다.

특수 문자 삽입하기 에서 키보드 바로가기 목록을 확인해 주실 수 있습니다.

텍스트의 열블록은 어떻게 선택할 수 있습니까?

박스에서 선택하려면, ALT 키를 누른 상태로 마우스를 이용해서 선택하십시오. 혹은 SHIFT + CTRL +F8으로 하실 수 있습니다.

어디서 Microsoft 글로벌 IME를 다운로드 받을 수 있습니까?

제어판(시작 메뉴 > 설정 > 제어판 > 날짜, 시간, 언어와 지역 옵션)에서 다른 언어 IME가 추가되어 질 수 있으므로 글로벌 IME는 필요하지는 않습니다.

어떻게 취소 명령을 사용해서 삽입된 문자열을 취소할 수 있습니까?

초기값에서, 전체 삽입된 문자는 취소 명령으로 취소시킬 수 있습니다. 사용자 지정 대화 상자의 고급 탭의 문자별로 취소 체크박스를 클릭하셔서 이 실행을 바꿀 수 있습니다. 지정하신 후에는 EmEditor를 다시 시작해 주셔야 합니다.

사전순 혹은 숫자순으로 줄을 정렬하면 어떻게 해야 하나요?

A 부터 Z 정렬, Z 부터 A 정렬, 오름차순 정렬, 혹은 내림차순 정렬을 선택하셔서 사전순 혹은 숫자순으로 정렬하실 수 있습니다. 이 명령은 편집 메뉴의 구분된 값/정렬 하위메뉴에서 찾을 수 있습니다.

맞춤법은 어떻게 확인해야 하나요?

EmEditor Professional 버전 10 혹은 그 이후에서 어떤 플러그 인도 사용하지 않고 맞춤법을 확인하실 수 있습니다. EmEditor의 상황에 맞는 메뉴(마우스 오른쪽 클릭)에서 맞춤법 확인을 활성화 하시면 맞춤법을 확인하실 수 있습니다. 만약 이 항목이 보이지 않는다면, 도구 메뉴의 사용자 지정 메뉴를 선택하신 후 항목에 있는 상황에 맞는 메뉴를 선택해 주신 후 초기화 버튼을 클릭해 주십시오.

초기설정으로, U.S English 사전이 설치되어 있습니다. 추가 사전은 OpenOffice.org wiki에서 다운로드 받으실 수 있습니다. *.dic 와 *.aff 파일을 EmEditor의 하위 폴더 사전에 복사해 주십시오. (보통 C:Program FilesEmEditorDictionaries)

특수 문자 삽입을 하기 위한 바로가기 키는 어떻게 지정합니까?

많은 바로가기 키가 초기값으로써 많은 특수 문자 삽입을 위해 사용되었습니다. 지정된 키를 보기 위해서, 다음으로 가 주십시오:

특수 문자 삽입하기

어떤 문자라도 매크로를 사용하기 위한 당신의 바로가기 키로 지정되어질 수 있습니다. 예를 들어, 만일 바로가기 키로 ä를 삽입하고 싶다면, 매크로를 작성해 주십시오. (이 경우, JavaScript):

document.selection.Text=”ä”;

그리고 이 파일을 파일로 저장해 주십시오. 예를 들어, InsertA.jsee가 있습니다. 매크로에서 선택…을 선택하신 후, 이 파일을 선택해 주십시오. 이 매크로를 실행시키시면, 이 문자를 삽입하게 될 것입니다. 바로가기 키를 이 매크로에 지정시키시려면 구성 속성으로 가셔서 키보드 탭을 선택하신 후 카테고리 드롭다운 목록에서 내 매크로를 선택하시면 바로가기 키를 매크로에 지정시킬 수 있습니다.

매치되는 괄호/쌍 찾기 명령이 작동하지 않습니다. 이 명령을 어떻게 활성화 시킬수 있습니까?

구성 속성의 강조 표시 (2) 탭으로 가신후 “괄호쌍” 리스트에 있는 모든 항목을 체크하시면 CTRL+]을 이용해서서로 매치되는 괄호쌍으로 점프하실 수 있습니다.

정렬 명령은 대용량 파일이 열려 있을 때, 비활성됩니다. 정렬 명령을 비활성화하는 조건이 무엇입니까?

정렬 명령을 비활성화하는 두가지 요소가 있습니다.

1. 사용자 지정 대화 상자 (도구 메뉴 – 사용자 지정)의 고급 탭에서 “임시 파일을 사용하기 위한 최소 파일 크기”가 정렬할 파일 크기보다 크도록 설정되어 있어야 정렬 명령을 활성화 할 수 있습니다.

2. 레지스트리 편집기에서 다음의 키를 찾아 주십시오:

HKEY_CURRENT_USER\Software\EmSoft\EmEditor v3\Common

그리고 새로운 REG_DWORD의 MaxReserveBits 값을 정수 24 (16진수 경우, 0x18)로 지정해 주십시오. 초기값은 정수 20 입니다.

이 값은 엠에디터가 정렬할 수 있는 최대 개수의 줄의 수를 지정합니다. 24보다 더 큰 값을 지정할 수 없습니다. 이론적으로, 만일 24가 지정되었다면, 최대 개수의 줄의 수는 16777216 입니다. 그러나, 만일 운영 체제가 큰 메모리를 할당할 수 없다면, 작은 값으로 바뀝니다. 이 경우, 윈도우를 다시 시작하고 엠에디터를 제외한 다른 프로그램은 실행하지 않은 상태에서 다시 시도해 주십시오.

커서 위치에서 실행 취소와 다시 실행하는 명령이 있습니까?

네. 뒤로와 앞으로 명령으로 불리웁니다. 기본 키보드 바로가기에서 뒤로 (ALT + LEFT)와 앞으로 (ALT + RIGHT) 키를 사용할 수 있습니다. 이 명령들에 관한 버튼을 도구 모음에 추가할 수 있습니다.

붙여넣기 명령이 작동하지 않습니다.

안티-바이러스 소프트웨어를 확인해 보시기 바랍니다. 때때로, 안티-바이러스 프로그램이 클립보드에 액세스하는 응용 프로그램을 차단합니다. 이런 경우, 엠에디터를 명시적으로 클립보드 액세스 차단에서 제외하셔야 합니다.

찾기

찾기 대화 상자에 커서가 위치한 단어가 아닌 이전에 검색한 문자열을 보이게 하려면 어떻게 합니까?

찾기 드롭-다운 목록 상자의 오른쪽에 위치한 > 버튼을 클릭하여 메뉴가 나타나면, 사용자 지정을 선택합니다. 메뉴를 다시 표시하기 위해 > 버튼을 다시 한번 클릭하고 기본값으로 저장을 선택합니다.

찾기상자에서 이전 단어들을 모두 지우려면 어떻게 해야 합니까?

사용자 지정 대화상자의 하단에 있는 기록 지우기를 클릭해 주신 후, 도구 메뉴의 사용자 지정을 선택해 주십시오.

파일 대화 상자의 파일에서, Japanese JIS 혹은 EUC 파일 줄을 찾을 수 있나요?

EmEditor Professional의 파일에서 찾기에 있는 인코딩 드롭다운 목록 상자에 있는 Japanese JIS 혹은 Japanese EUC를 선택하실 수 있습니다. EmEditor Standard에서는 인코딩을 지정하실 수 없으며 Japanese JIS 혹은 EUC 파일을 검색하실 수 없습니다.

찾기와 바꾸기를 위해 정규식을 사용할 수 있습니까?

네. 정규식이 지원됩니다.

어떻게 줄의 시작점 혹은 줄의 끝점에 있는 단어를 찾을 수 있나요?

만일 찾기 대화상자에서 정규식 이용하기에 체크하셨다면 줄의 시작점에서는 “^”라고 표현되며 줄의 끝점에서는 “$” 라고 표현되어 집니다. 만일 줄 시작점에 있는 “Search String”를 찾고 싶으시면 찾기 영역에서 “^Search String”를 입력하시거나 줄끝점에 있는 “Search String”를 찾고 싶으시다면 “^Search String$”라고 입력하시면 됩니다.

만일 이스케이프 시퀀스 사용 체크박스에 체크하시면 새 줄은 또한 “n”이라고 표현되어질 수 있습니다. “nSearch String”를 찾기에 입력하시어 줄 시작점에서”Search String”를 찾으실 수 있으며, “Search Stringn”를 이용하시어 줄의 끝점에서 “Search String”를 찾으실 수 있습니다.

정규식의 예로는 어떤것이 있습니까?

  • 큰 따옴표로 둘러싸인 줄”.*?”
  • [ ]으로 둘러싸인 줄[[^[]*?]
  • 여러 이름[a-zA-Z_][a-zA-Z_0-9]*
  • IP 주소([0-9]{1,3}).([0-9]{1,3}).([0-9]{1,3}).([0-9]{1,3})
  • URL(S+)://([^:/]+)(:(d+))?(/[^#s]*)(#(S+))?
  • 탭으로 이어지는 줄t.*$
  • 히라카나[x{3041}-x{309e}]
  • 전자 가타카나[x{309b}-x{309c}x{30a1}-x{30fe}]
  • 반자 카나[x{ff61}-x{ff9f}]
  • CJK 표의 문자[x{3400}-x{9fff}x{f900}-x{fa2d}]
  • CJK 표의 문자 표시[x{3000}-x{3037}]
  • 한글[x{1100}-x{11f9}x{3131}-x{318e}x{ac00}-x{d7a3}]
  • 삽입 // 줄의 시작에 삽입찾기: ^

    바꾸기 with: //

  • 제거 // 줄의 시작에서 제거찾기: ^//

    바꾸기:

  • 후행 공백을 제거찾기: s+?$

    바꾸기 with:

  • (abc)를 [abc]로 바꾸기찾기: ((.*?))

    바꾸기: [1]

  • 로 바꾸기찾기:

    바꾸기:

  • 9/13/2003 를 2003.9.13로 바꾸기찾기: ([0-9]{1,2})/([0-9]{1,2})/([0-9]{2,4})

    바꾸기: 3.1.2

  • a 부터 z 까지를 대문자로찾기: [a-z]

    바꾸기: U

  • 모든 문자 대문자로 바꾸기찾기: ([a-zA-Z])([a-zA-Z]*)

    바꾸기: U1L2

왜 EmEditor는 여러 줄을 강조표시 할 수 없나요?

EmEditor는 프로그램의 효율적인 실행을 돕기위해 새로운 줄을 강조표시 하기 보다는 줄 별로 강조표시 되도록 디자인 되어졌습니다.

왜 찾기/바꾸기 대화 상자가 크게 표시되어 있습니까?

찾기/바꾸기 대화 상자는 오른쪽 하단 코너를 마우스로 드래그하여 사이즈를 조정할수 있습니다.

찾기/바꾸기 대화 상자에서 줄을 찾기 할 때 처럼 여러 줄을 입력할 수 있나요?

메뉴를 표시하는 찾기 드롭 다운 리스트 박스의 오른쪽에 위치한 > 버튼을 클릭하고 다중 선을 선택합니다. 더 나아가, 대화 상자의 오른쪽 하단 코너를 드래그 하여 텍스트 박스가 다중선이 되게 합니다. 새로운 라인을 입력하기 위해서는 CTRL + ENTER을 사용합니다.

보기

‘I’이었던 커서 모양이 지금은 두꺼운 직사각형 모양의 커서로 모양이 바뀌었습니다. 텍스트를 입력할 때, 바로 입력되는 것이 아니고 현재 문자를 감싸고 있습니다. 어떻게 해야 다시 돌릴 수 있습니까?

“덮어쓰기” 모드가 켜져 있습니다. 키보드의 입력 (Insert)키를 눌러서 “덮어쓰기” 모드를 전환시켜 주십시오.

무슨 표시로 싱글 바이트 공백를 디스플레이 할 수 있습니까?

네, 속성표시 탭에서 공백 보이기 체크박스에 체크해 주십시오.

초기값을 이용해서 파일을 열 때, 읽을 수 없고 만일 글꼴 범주 하위 메뉴에서 다른 문자 세트를 선택하면 이것이 잘못되었다고 뜹니다. 하지만 파일을 열 때, 올바른 인코딩을 선택하면 작동합니다. 왜 이렇게 되는 것 인가요?

EmEditor의 내부 프로세스는 유니코드 입니다. EmEditor는 ANSI파일을 열 때, ANSI 텍스트를 유니코드 텍스트로 변환합니다. 파일을 열 때, 대화 상자 열기에서 인코딩을 선택해 주셔야 합니다. 만일 인코딩을 선택하지 않으셨다면, EmEditor는 파일을 시스템 초기 인코딩 으로 초기화 할 것입니다. 다른 인코딩으로 파일을 열고자 하신다면,인코딩을 지정하신 후 열어주십시오. 나중에 파일 메뉴에서 다시 로드를 선택하면 인코딩을 바꾸실 수 있습니다.

보기 메뉴의 글꼴 범주를 언제 이용해야 합니까?

EmEditor는 유니코드 파일에서 언어를 검색할 수 없습니다. 초기값이 아닌 문자 집합을 디스플레이 하기 위해서 보기 메뉴의 글꼴 범주에서 선택을 해 주셔야만 합니다. 초기 문자 집합이 아닌 새로운 언어 파일을 만들때, 사용하고자 하는 글꼴 범주를 선택할 필요가 있습니다.

페이지 마다 연속적인 줄 번호를 어떻게 표시할 수 있습니까? 이런 문제가 발생한 적이 없습니다만, 지금 제 구성에 뭔가가 바뀐 것 같습니다.

현재 구성 속성 대화 상자의 일반 탭에서 페이지 숫자 표시하기 체크 박스에 체크를 지워주십시오.

논리 좌표 및 표시 좌표가 무엇인가요? 논리 줄은 무엇을 의미합니까?

논리 좌표는 문서 내에서 줄 바꾸기 표시를 할 때의 좌표를 의미합니다. 줄 바꾸기가 되어진 줄은 한줄로 세지 않기 때문입니다. 논리 줄은 줄의 수를 의미하며, 줄 바꾸기로 인해 생긴 새 줄은 세지 않습니다. 반면에 좌표 표시는 합계에 줄 바꾸기로 인해 생긴 줄도 포함해서 셉니다.

EmEditor 창의 왼쪽 끝에 줄 번호를 디스플레이 했습니다. 줄 바꾸기를 할 때 논리 줄 안의 즐가는 줄 번호를 보고 싶지 않습니다. 이 행동을 어떻게 구성해야 하나요?

현재 구성 속성 대화 상자에 있는 일반 탭 에 있는 줄과 열 디스플레이 콤보 상자의 논리 좌표 옵션을 선택해 주셔야 합니다.

저는 새로운 윈도우 XP 스타일 도구 상자의 장난감같은 스타일이 싫습니다. 이전 도구 상자 단추의 스타일을 이용할 수 있습니까?

네, 도구 메뉴의 사용자 지정 도구 상자를 선택하신 후 16 컬러를 선택해 주십시오.

작업 표시줄의 트레이 아이콘을 즐겨찾기 아이콘으로 바꿀 수 있습니까?

네, 레지스트리 편집기(RegEdit.exe)를 실행시키고 난 후에 HKEY_CURRENT_USERSoftwareEmSoftEmEditor v3Common을 찾아주십시오. 값이 REG_SZ인 TrayIconFile을 생성시키고 아이콘 파일 경로를 설정하신 후 값이 REG_DWORD인 TrayIconFile를 생성시키고 아이콘 색인을 설정해 주십시오.

이전 검색된 줄을 하나 이상의 색으로 강조하려면 어떻게 해야 하나요?

현재 구성 속성 대화 상자에 있는 디스플레이 탭에서 색 찾기 편집 상자에서 강조하고 싶은 수 만큼을 입력해 주십시오. 다른 색으로 강조하고 싶으면 부분 지정 목록 상자의 바닥으로 스크롤을 내려서 줄 (1), (2), … 찾기를 선택하신 후 찾아진 줄을 디스플레이 할 새로운 색을 선택해서 배경 색 혹은 텍스트 색을 클릭해 주십시오.

어떻게 커서 위치에 밑줄을 표시할 수 있습니까?

현재 구성 속성 대화 상자의 스크롤 탭에 있는 가로 줄을 선택해 주십시오.

어떻게 특정 문자(콤마 , 와 같은)를 깨뜨리지 않고 URL을 디스플레이 할 수 있습니까?

현재 구성 속성 대화 상자의 링크 탭에 이 문자들을 알아볼 수 있도록 깨뜨리고 싶지 않은 URL들(예를 들면 콤마 , 같은)을 추가해 주십시오.

커서의 수직 라인이 너무 얇습니다. 더 두껍게 지정할 수 있습니까?

Windows Vista에서 제어판에서 시각 디스플레이 최적화를 선택하신 후 깜박이는 커서의 두께 설정 드롭다운 목록에 더 큰 숫자를 지정해 주십시오.

Windows XP에서, 제어판에서 보조 프로그램 옵션을 선택하신 후 디스플레이 탭을 선택하신 다음 커서 옵션의 너비를 조정해 주십시오.

어떻게 선택영역 안에서 글자 수를 찾을 수 있습니까?

EmEditor 버전 6혹은 그 이후 버전에서 Word Count 플러그 인을 이용하실 수 있습니다. 만일 EmEditor Standard를 이용하신다면, 라이브러리에서 플러그 인을 다운로드 받으실 수 있습니다.

유니코드 문자로 된 숫자 참조를 어떻게 디코딩할 수 있습니까?

편집 메뉴 – 선택 변환기타HTML/XML 문자 참조를 유니코드에를 선택합니다.

각 줄의 반환 유형(예를 들어 CR, LF, CR+LF 와 같은) 을 어떻게 찾을 수 있습니까?

만일 사용자 지정 대화 상자의 상태 탭에 있는 커서에 문자 코드 체크 박스를 설정하시고 커서가 어느 줄의 끝에 있다면, 0D+0A(CR+LF) 혹은 0D (CR 만) 혹은 0A (LF 만)을 보시게 될 것입니다. 또한 반환 유형을 분리하기 위한 속성의 표시 탭에서 다른 표시로 CR 와 LF 보이기에 체크하실 수 있습니다. EmEditor에서 각 줄이 각각 다른 반환 유형을 가질수 있기 때문에 EmEditor는 각 줄의 반환유형을 디스플레이합니다.

도구 상자에 표시 버튼을 어떻게 추가할 수 있습니까?

도구 상자(기본)의 테두리를 더블클릭하고 도구 상자 사용자 지정 대화창이 나타나게되면 표시 버튼을 선택하고 이를 도구상자에 추가해 주십시오. 다른 방법으로는, 도구 메뉴사용자 지정 도구 상자를 선택하신 후 도구 상자 안에 있는 도구 상자1을 더블클릭하신 후 표시 버튼을 클릭하시고 도구 상자에 추가해 주십시오.

줄 번호는 어떻게 디스플레이 하나요?

도구 메뉴 에서 현재 구성 속성을 선택하시고 일반 탭을 클릭하신 후 줄 번호 보이기를 체크해 주십시오.

XHTML과 XML 문서에서 XML 파일의 커서 위치의 태그와 대응 태그 안의 텍스트가 강조 표시됩니다. 이 동작을 중지 할 수 있습니까?

네, HTML과 XML 구성 속성강조 표시 (2)로 이동하여 대응 태그 강조하기 체크 박스의 선택을 취소합니다.

여러 파일을 열 때마다, 완전히 새로운 창을 얻게됩니다. 어떻게 탭으로 되돌릴 수 있습니까?

메뉴에서 탭 활성화가 선택되어 있는 지 확인하여 주시기 바랍니다.

어떻게 사용자 인터페이스 언어를 변경할 수 있습니까?

사용자 지정 대화 상자의 언어 탭으로 가서 사용자 인터페이스 언어를 변경할 수 있습니다.

사용자 지정

메일 주소를 클릭했을 때, 즐겨찾기 메일 소프트웨어를 어떻게 실행 시킬 수 있나요?

사용하고자 하는 이메일 프로그램이 이메일 소프트웨어 초기값이어야 합니다. 설정 > 제어판 > 인터넷 옵션 > 프로그램 에서 이메일 프로그램을 초기 설정할 수 있는 옵션을 찾으실 수 있습니다. 만일 찾을 수 없다면, 익스플로러에서, 보기 메뉴의 옵션에서, 파일 유형 탭을 선택하시고, URL:프로토콜로 메일 보내기 후에, 열기를 더블 클릭 하십시오. 그리고 나서, 수행에 사용되는 응용 프로그램에 메일 소프트웨어 경로와 옵션을 입력하십시오. 메일 소프트웨어에 따라서 옵션이 달라질 수 있으므로,이메일 프로그램 도움말을 참조해 주시기 바랍니다. 어떤 이메일 프로그램은 이 기능을 지원하지 않습니다.

URL을 클릭하더라도 즐겨찾기 웹 브라우저를 실행시키지 않기

두번째 브라우저를 설치한 후에, 초기 브라우저로써 두번째 브라우저를 설치하기 위한 옵션이 주어집니다. 엠에디터에서 URL을 클릭하면 이 시점에서 두번째 웹 브라우저를 시작하게 됩니다.

날짜를 삽입할 때, 년도의 숫자를 4개로 하고 싶으면 어떻게 하나요?

제어판의 지역에서 날짜 형식을 사용자 지정 하십시오. 이 지정은 노트패드와 같은 방식입니다.

엠에디터 실행 시, 어떻게 편집기(IME)를 자동적으로 열 수 있나요?

엠에디터 실행 시, 자동적으로 IME를 열려면, 도구 메뉴에서 현재 구성 속성을 선택하십시오.
그리고 나서, 일반 탭의 IME 실행 체크 박스에 체크하십시오.

하나의 컴퓨터에서 다른 컴퓨터로 구성 속성을 복사를 어떻게 합니까?

만약 HKEY_CURRENT_USERSoftwareEmSoftEmEditor버전 3 키를 레지스트리 편집 혹은 (Regedit.exe)에 의한 파일에 작성하고, 이 파일을 다른 컴퓨터로 복사하고, 레지스트리 편집에 의한 파일을 읽으면, 이것들을 복사할 수 있습니다. 이 때, 속성에서의 폴더이름을 따로 바꾸셔야 합니다.

ASP 구성이 없는 이유는 무엇입니까?

ASP 구문이 HTML 구성에 포함되어 있습니다, 그리고 포함된 스크립트(보통 VBScript 혹은 JavaScript)는 VBScript 혹은 JavaScript 구성에 따라서 강조표시 됩니다.

속성의 강조 표시 (2)에 있는 특수 구문 콤보 상자에서 "HTML" 그리고 "HTML-포함"이 무엇입니까?

HTML 은 HTML이 스크립트 언어(SCRIPT type=…) 지정을 태그 할 때, HTML 문서에 존재합니다. HTML은 또한 % 표시로 시작하는 스크립트를 포함하는 ASP 파일에도 적합합니다. 이것은 보통 VBScript, Javascript, PerlScript, CSS, 등등의 경우입니다. HTML 포함은 PHP 혹은 JSP와 같이 스크립트 언어 또한, 일반적으로 스크립트 시작 상자에서 지정되는 언어에서 스크립트의 시작에 표시하는 문자로 작업할 때 적합합니다.

HTML 혹은 XML 파일을 저장할 때, 엠에디터에서 유니코드 문자를 "숫자 참조"로써 인코딩 할 수 있나요?

네. 속성에 있는 파일 탭에서, 저장 버튼을 누르시고, 유니코드를 HTML/XML 문자 참조로 저장에 체크하십시오. 또한, ©와 같이 이름이 있는 엔터티 참조로 저장하고 싶으시면 이름이 지정된 엔터티 참조에 클릭해 주시기 바랍니다. HTML과 XML 구성을 위해서, 이 체크박스들은 초기값으로 체크됩니다. 하지만 엠에디터는 현재 HTML 혹은 XML 파일을 로드할 때, 실제 유니코드 문자로서 NCR을 디코딩 하거나 디스플레이 할 수 없습니다.

같은 인코딩, 모두 찾기, 시스템 초기값, UTF-16, UTG-8, 그리고 UTF-7을 제외한 파일 메뉴의 다시 로드하는 하위 메뉴에서 인코딩 가능한 것이 없습니다. 어떻게 더 많은 코드 페이지를 추가할 수 있습니까?

만일 당신이 엠에디터를 제대로 설치하지 않았거나, 다른 개인용 컴퓨터로부터 단순히 엠에디터.exe를 복사했다면, 어떤 시스템 인코딩은 엠에디터의 복사본에서 사용할 수 없습니다.

추가 시스템 인코딩을 설치하려면, 파워 유저로 로그인 할 수 있거나 윈도우 NT/2000/XP 사용자의 경우 관리자 권한이 있어야 합니다. 그 후에, 도구 메뉴의 인코딩 정의 명령에서, 초기화 버튼을 클릭하십시오.

어떤 언어 시스템 파일을 윈도우의 복사본에 설치했느냐에 따라서 인코딩이 가능할 수도 아닐수도 있습니다. 만약 엠에디터에서 특정 인코딩을 찾을 수 없다면, 제어판의 지역 그리고 언어 옵션에서 추가 언어 파일을 설치할 수 있습니다. 윈도우 복사본에 언어 시스템 파일을 설치한 후에, 도구 메뉴의 인코딩 정의 명령에서, 초기화 버튼을 클릭하십시오

최신 버전으로 엠에디터를 업데이트 한 후에, 메뉴에 새로운 명령 혹은 새로운 키보드 바로가기를 어떻게 추가할 수 있나요?

새로운 명령이 메뉴에 나타나지 않으면, 도구 메뉴에서 사용자 지정 메뉴를 선택해 주시기 바랍니다. 그리고 나서 초기화 버튼으로 메뉴를 초기값으로 초기화 시키십시오. 새로운 명령 바로가기를 추가하기 위해서, 모든 구성 속성에서 키보드 탭의 초기화 버튼을 클릭해 주시기 바랍니다.

두번 입력으로 키보드 바로가기를 어떻게 정의할 수 있나요?

사용자 지정 메뉴 기능과 키보드 맵 기능을 사용해서 두번 입력으로 키보드 바로가기를 정의할 수 있습니다. 초기값으로, CTRL + K는 사용자 메뉴(1)을 이용하는 두번 입력 바로가기의 첫번째 키를 미리 지정합니다.

미리 지정되는 바로가기가 포함하는 일부를 설명하자면:

CTRL+K, K 책갈피 입력/해제
CTRL+K, N 문서 내의 다음 책갈피
CTRL+K, P 문서 내의 이전 책갈피
CTRL+K, L 문서 내의 모든 책갈피 지우기
CTRL+K, C 명령 선택
CTRL+K, U 명령 없음 선택

이 목록에서, 두번째 키는 CTRL 키를 사용하거나 사용하지 않고 활성화될 수 있습니다. 예를 들어, 북마크 설정/해테 명령은 K와 CTRL을 입력하거나, K키를 CTRL키 사용하거나, 사용하지 않고 다시 눌러서 활성화 할 수 있습니다.

새로운 두번 키 입력 바로가기를 사용하기 위해서 다음을 참조해 주십시오:

1. 도움말 메뉴에서 키보드 맵을 선택하십시오.
2. 만일 모든 구성을 같은 바로가기 키를 이용해서 사용하고 싶다면(혹은 같은 키를 사용하지 않고 선택하지 않고 싶다면), 도구 모음의 모든 구성 버튼을 클릭하십시오.
3. 사용자 메뉴(2)로 목록을 스크롤 다운하시고 더블클릭 하십시오.
4. 구성 속성의 텍스트 상자에 바로가기를 입력하고, 새로운 바로가기 키를 투르십시오. 예를 들어, CTRL+; 가 있습니다.
5. 할당 버튼을 클릭하고, 확인을 클릭하십시오.
6. 키보드 맴 창을 닫으십시오.
7. 다음에, 도구 메뉴에서 사용자 지정 메뉴를 선택하십시오.
8. 목록을 사용자 지정하기 위해서 메뉴에서 사용자 메뉴(2)를 선택하십시오.
9. 오른쪽에 삽입하기버튼을 클릭하십시오.
10. 메뉴 속성에서, 바로가기를 할당하기 위해 새로운 명령을 선택하십시오.
11. 이름 텍스트 상자에서 새로운 바로가기 키를 지정하기 위해서 & 를 사용하십시오.
12. & 오른쪽의 문자는 두번째 문자를 지정합니다.

예를 들어, 새로 만들기 그리고 붙여넣기 명령을 추가하고 “N”을 두번째 바로가기 키로 설정하고 싶다면 다음을 참고해 주십시오:

1. 범주 리스트에서 파일을 선택해 주십시오.
2. 명령 목록에서 새로 만들기 그리고 붙여넣기를 선택해 주십시오.
3. 이름 텍스트 상자에서 &새로 만들기 그리고 붙여넣기를 입력해 주십시오.
4. 확인을 클릭하십시오.

정의하고자 하는 명령의 개수만큼 이 과정을 반복하십시오.

초기값으로, 첫번째 키가 입력되고 나서 1초후에 사용자 메뉴가 나타납니다. 두번째 바로가기 키는 사용자 메뉴가 나타나기 이전에 작동합니다. 사용자 지정 메뉴 대화 상자의 하단에 있는 지연 시간 슬라이더를 조정함으로써 각 사용자 메뉴를 위한 지연 시간을 바꿀 수 있습니다.

CTRL + 마우스 휠로 글꼴 크기를 변경할 수 있는데, 이 동작의 사용을 중지 할 수 있습니까?

사용자 지정 대화 상자의 마우스 탭에서 글꼴 크기 변경을 위하여 CTRL + 휠 체크 박스의 선택을 취소합니다.

탭을 더블 클릭하면 새로운 창이 생성됩니다. 이 동작을 중지 할 수 있습니까?

네. 사용자 지정 대화 상자의 마우스 탭으로 이동하십시오. 마우스 왼쪽 버튼 두번 클릭에서 “새 그룹“이 선택되어 있는 경우, “정의되지 않음“을 선택합니다.

도구

현재 파일을 컴파일 하려고 하기 위해 엠에디터에서 컴파일을 외부 컴파일러를 실행시킬 수 있습니까?

더 자세한 사항을 위해서 FAQ: 외부 도구 구성의 예로는 무엇이 있습니까? Visual C++ 섹션으로 컴파일 하기 참고하십시오.

현재 커서 위치에서 단어에 대한 구글 검색을 하려면 어떻게 해야 합니까?

사용자 지정 도구 명령에서 새로 만들기 버튼을 선택하시고 명령 텍스트 상자에 “http://google.com/search?q=$(CurText)”를 입력해 주십시오.

명령 확인에서 외부 도구와 열린 파일을 컴파일하고 싶습니다. 컴파일을 끝마친 후, 명령 확인 창을 닫지 않을 수 있습니까?

사용자 지정 도구 명령을 선택하시고 새로 만들기 버튼을 클릭하신 후 명령 텍스트 상자에 “cmd.exe”를 입력해 주십시오. 그리고 인수텍스트 상자에 “/k “파일 이름” $(경로)”를 입력해 주십시오.

외부 도구 구성에는 예를 들어 무엇이 있습니까?

  • 인터넷 익스플로러를 여십시오.
    명령: C:Program FilesInternet Exploreriexplore.exe
    인수: $(Path)
    초기 디렉터리: $(Dir)
    아이콘 경로: C:Program FilesInternet Exploreriexplore.exe
    파일 저장 체크하십시오.
  • 검색창을 여십시오.
    명령: %WinDir%explorer.exe
    인수: $(Dir)
    초기 디렉터리: $(Dir)
    아이콘 경로: %WinDir%explorer.exe
  • 명령 확인 열기
    명령: %WinDir%system32cmd.exe
    인수: $(Dir)
    초기 디렉터리: $(Dir)
    아이콘 경로: %WinDir%system32cmd.exe
  • Visual C++로 컴파일 하기.
    명령: %WinDir%system32cmd.exe
    인수: /k “C:Program FilesVisual StudioVc7binvcvars32.bat”&&cl $(Path)
    초기 디렉터리: $(Dir)
    아이콘 경로: C:Program FilesVisual StudioCommon7IDEdevenv.exe
    파일 저장 체크해 주십시오.
  • Run associated program
    명령: $(Path)
    인수:
    초기 디렉터리: $(Dir)
    아이콘 경로:
    파일 저장 체크해 주십시오.
  • 커서위치의 단어 혹은 선택된 단어의 구글 검색하기.
    명령: http://google.com/search?q=$(CurText)
    인수:
    초기 디렉터리:
    아이콘 경로:
  • Microsoft Visual SourceSafe에서 확인해 주십시오.
    명령: %WinDir%system32cmd.exe
    인수: /k C:(SourceSafe 경로)CommonVSSwin32SS.EXE checkout $/(Path)/$(Filename).$(Ext) -y(user name)
    초기 디렉터리: $(Dir)
    아이콘 경로: C:(SourceSafe 경로)CommonVSSwin32SSEXP.EXE
  • Check in to Microsoft Visual SourceSafe
    명령: %WinDir%system32cmd.exe
    인수: /k C:(SourceSafe 경로)CommonVSSwin32SS.EXE checkin $/(Path)/$(Filename).$(Ext) -y(user name)
    초기 디렉터리: $(Dir)
    아이콘 경로: C:(SourceSafe 경로)CommonVSSwin32SSEXP.EXE
    파일 저장 체크해 주십시오.

다음의 명령인수초기 디렉터리 및 아이콘 경로에 미리 정의된 인수를 사용할 수 있습니다.

$(Path) 파일의 전체 경로 이름.
$(Dir) 파일의 디렉터리 이름.
$(Filename) 확장 없이 파일 이름.
$(Ext) 파일 이름 확장.
$(CurLine) 커서의 논리 줄 번호.
$(CurText) 선택되었을 시 선택된 텍스트 혹은 선택되지 않았을 시 커서에 단어.

  • 또한 %WinDir%와 같은 환경 변수를 지정할 수 있습니다.

매크로

VBScript 메시지 박스 기능을 이용할 수 있나요?

아니오, 하지만 WshShell의 Popup 방법을 이용할 수 있습니다. 또한 알람 이나 확인 방법을 이용하실 수도 있습니다.

메시지 상자 디스플레이 참고해 주시기 바랍니다.

다중 매크로를 파일로 저장할 수 있습니까?

네, 매크로 명령 저장을 이용해서 여러 매크로를 파일로 저장할 수 있습니다.

나누기 창은 무엇에 사용됩니까?

텍스트 하단에서 텍스트 상단을 함께 보고 싶을 때 이것이 편리할 수 있습니다. 나눠진 창의 각각의 창에서 다른 파일을 열 수 없습니다.

엠에디터 창의 크기를 저장하고 열때마다 같은 크기로 하려면 어떻게 해야 하나요?

원하는 크기로 엠에디터의 창을 처음 지정하고 난 후, 도구 메뉴의 사용자 지정 명령에서 탭을 선택해 주신 후, 현재 창 위치 저장 버튼을 클릭해 주시고 확인을 클릭해 주십시오.

엠에디터를 항상 최대 크기 창으로 열려면 어떻게 해야 합니까?

처음 엠에디터 창을 최대화 시키신 후, 도구 메뉴의 사용자 지정을 선택하신 후 탭에서 현재 창 위치 저장 버튼을 클릭하신 후, 창 위치 복원 체크 박스에 체크하신 후, 확인을 클릭해 주십시오.

엠에디터의 모든 창의 현재 위치를 저장하고 다음번에 같은 위치의 모든 창을 열려면 어떻게 해야 하나요?

트레이 아이콘 메뉴의 트레이 아이콘에서 마우스 왼쪽을 클릭하시고 작업 영역 저장을 선택하신 후, 같은 파일 이름과 커서 위치로 이전에 저장된 창을 복원하기 위해 작업공간 복원을 선택하여 주십시오.

작업공간을 저장한 후 모든 창을 닫기 위해 작업영역 저장 그리고 모두 닫기 명령을 이용하거나, 작업영역을 저장한 후 모든 창을 닫고 저장하기 위해서 작업영역 저장 , 저장, 그리고 모두 닫기를 이용하실 수 있습니다.

탭 윈도우처럼 EmEditor를 표시하려면 어떻게 해야 하나요?

탭 활성화 명령을 선택하시고 체크 해 주십시오.

계단식 혹은 바둑판식 명령이 왜 작동하지 않습니까?

탭이 활성화되었을 때, 계단식 명령이나 바둑판식 명령을 선택하는것이 탭을 비활성화 되지는 않습니다. 기본적으로 여러 그룹이 있을 때, 이 계단식 혹은 바둑판식 명령이 가능합니다. 그러므로, 이 명령은 하나의 그룹만 있을때는 작동하지 않을 수 밖에 없습니다. 이는 사용자의 요청으로 바꿀 수 있습니다. 이전 방법으로 계단식 혹은 바둑판식으로 배열하려면, 탭을 먼저 비활성화 시킨 후 명령의 하나를 선택해 주십시오. 하나의 그룹만이 존재하더라도 새 가로 그룹과 새 세로 그룹 명령으로 바둑판식 창 배열을 할 수 있습니다.

최근 열어본 문서를 닫을 때, EmEditor 창이 그대로 있을 수 있도록 할 수 있습니까?

도구 메뉴의 사용자 지정을 선택하시고 창 탭을 선택하신 후 명령 닫기 체크 박스를 선택신 다음 마지막 문서 닫지 않기에 체크해 주십시오.

왼쪽에서 오른쪽 순서로 문서 탭을 통해 EmEditor 이동하도록 만들수 있는 방법이 있습니까?

네, 도구 메뉴의 사용자 지정을 선택하신 후, 윈도우 탭을 선택해서 다음 문서를 위해 마지막 사용된 문서로 바꾸기 명령 체크박스를 지워 주십시오. 체크가 지워지면, CTRL+TAB, 혹은 CTRL+SHIFT+TAB을 사용하여 왼쪽에서 오른쪽 혹은 오른쪽에서 왼쪽 순서로 탭 문서 사이에서 바꿀 수 있습니다. 체크되어 졌을 때, CTRL+TAB 와 CTRL+SHIFT+TAB를 눌러서 활성 문서와 마지막으로 보여진 문서 사이에 전 후로 바꿀 수 있습니다.

구매

만일 EmEditor를 구매하면 새로운 버전은 무료입니까? 혹은 매번 새 버전을 다운받을 때 마다 등록 금액을 지불해야 합니까?

일단 등록하면, 같은 버전내 업그레이드는 무료로 받으실 수 있습니다.

메이저 업그래이드(예: v11.0.x -> v12.0.x)는 2011년 11월 1일 이전에 저희 고객센터에 등록하지 않았거나 프리미엄 지원을 구독하지 않을 경우, 유료입니다.

현재 설치된 EmEditor가 Professional 버전인지 Standard 버전인지 어떻게 알 수 있나요?

EmEditor의 도움말 메뉴로 가서 EmEditor 소개를 선택하십시오. EmEditor 소개 대화 상자가 뜰 것입니다. 여기서 대화 상자 상단에 있는 버전 정보를 확인하실 수 있습니다. 버전 번호 뒤에 있는 “EmEditor Professional” 혹은 “EmEditor Standard”를 확인할 수 있습니다. 주의: EmEditor 버전 3에서는 Standard 인지 Professional 인지 구분하실 수 없습니다.

문제 해결

작동이 중단되는 것을 어떻게 보고할 수 있습니까?

EmEditor가 중단되는 경우 크래시 보고서 파일은 대부분 C:\ProgramData\Emurasoft\EmEditor\Error\ 폴더에 생성됩니다. 문제가 발생한 과정을 포함한 자세한 정보를 첨부하여 (zip 보관 파일로 압축한) 가장 최근 파일을 tech@emurasoft.com로 보내주시기 바랍니다.

엠에디터를 시작하려고 할 때, 대용량 파일을 로드하려고 합니다. 이것을 중단 할 수 있습니까?

엠에디터는 마지막으로 사용한 작업 영역으로 로드를 시도합니다. 명령 프롬프트에서, 다음을 실행하십시오:

emeditor.exe /clw

그리고, 마지막으로 사용한 작업 영역이 삭제되고 제목 없는 엠에디터 창이 시작됩니다.

라이센스

질일반 라이센스와 평생 라이센스의 차이점이 무엇입니까?

두 라이센스 모두 현재 버전의 엠에디터를 영구적으로 사용하도록 합니다. 하지만, 일반 라이센스를 가지고 주요 업그레이드를 받기 원한다면 주요 업그레이드를 구입하여야 합니다. 평생 라이센스를 가지고 계시다면, 주요 업그레이드를 무료로 받을 수 있습니다. 마이너 업그레이드는 두 라이센스 모두 무료입니다.

엠에디터를 업그레이드 하려고 할 때, "업그레이드를 구입해야 할 수도 있습니다."라는 대화 상자를 보았습니다. 업그레이드를 구입해야 하는지 어떻게 알 수 있습니까?

등록키 다시 받기 페이지를 방문하여, 이메일이나 이전 등록키를 입력합니다. 무료로 업그레이드가 가능한지 아니면 업그레이드를 구입해야 하는지 여부를 알아낼 수 있습니다.

다운로드

어디에서 무료 버전의 엠에디터(엠에디터 무료)를 다운로드할 수 있습니까?

엠에디터 무료와 엠에디터 프로페셔널은 동일한 이진 프로그램을 사용합니다. 엠에디터 무료/프로페셔널을   다운로드 페이지에서 다운로드 할 수 있습니다. 엠에디터를 설치 한 후에, “다운그레이드” 명령을 선택하여 무료 버전으로 다운그레이드할 수 있습니다. 다운그레이드 명령은 빠른 실행 창 (Ctrl+Q)에서 “다운그레이드”를 입력하여 찾을 수 있습니다. Professional 버전과 무료 버전 사이에서 전환하는 방법 에 대해 확인해보시기 바랍니다.

어디에서 이전 버전의 엠에디터를 다운로드할 수 있습니까?

C:\ProgramData\Emurasoft\EmEditor\updates\update… 폴더에서 엠에디터의 이전 버전을 찾았습니다.